0 votos

Mosfet como interruptor / perdida de corriente

Hola; Muchas gracias por compartir sus conocimientos con aquellos que no somos profesionales. He intentado construir un swicht tactil con un mosfet irf44 usando de guia un video de Youtube... El swicht funciona perfectamente, prende y apaga mi led, pero he tenido problemas con el mosfet que no he podido solucionar. Una vez se abre la puerta y mi led se enciende, la intensidad de la luz empieza a disminuir poco a poco hasta que queda muy poca luz (el proceso completo dura aprox 20 seg). He buscado por internet y desarrollado diferentes soluciones sin éxito. Primero coloque un condensador entre las patas + y - de la salida de voltaje; pues creía que estaba perdiendo tensión, pero eso no cambio nada.... Luego pensé que tenía fugas o resistencias parásitas que disminuían la intensidad de la corriente así que cambie el cableado, soldé los contactos y agregue las resistencias correctas para evitar pérdidas (fue peor: bajo a 14 seg la duración)... luego pensé que era porque nunca salía de la región ohmica del mosfet y que debía aumentar el voltaje así que cambie la fuente de 6 a 9 vl (más malo aun: bajo la duración a 11 seg)...Buscando en la web encontré algo sobre un embudo de electrones en las terminales del mosfet y como esto generaba una perdida en el voltaje de salida; así que improvise un puente con 2 mosfet en paralelo para solucionar el problema (pegue las patas positivas y negativas de 2 mosfets irf44; invirtiendolos para usar uno como mosfet canal N, y el otro canal P. No pegue las patas de la puerta)... pero nada... NADA...ABSOLUTAMENTE NADA DE LO QUE HAGO FUNCIONA.... ¿¿¿¿¿¿Podrían ayudarme porfa?????? ... Gracias...

i-Ciencias.com

I-Ciencias es una comunidad de estudiantes y amantes de la ciencia en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros usuarios, hacer tus propias preguntas o resolver las de los demás.

Powered by: